Vbxe und Framemeister xRGB mini - Darstellungsprobleme

Bild Alles rund um Atari 8bit
Bild All around Atari 8bit

Moderatoren: skriegel, Sleepy, Wolfgang, cas

Vbxe und Framemeister xRGB mini - Darstellungsprobleme

Beitragvon 24sumo » Mi 18. Nov 2020, 23:24

Irgendwie bekomme ich es nicht mehr hin ein stabiles RGB Bild auf den Monitor (Dell 21“, beliebige Auflösungen probiert und auch HDMI bzw. DVI im Framemeister eingestellt - DVI ist besser) zu zaubern. Vielleicht fehlen mir einfach nur die richtigen Einstellungen für den Framemeister - habe schon viel probiert, komme aber auf keinen dauerhaften grünen Zweig. (Es ging schon mal, weiß nur nicht in welcher Konstellation bzw. welche externe Hardware)

Die Vbxe ist mittels Scart an den RGB Eingang des Framemeister angeschlossen. Wenn ich z.B. ein Testbild (320x240) lade, dann passt die Ausgabe 1A solange von SIO nachgeladen wird. Nach Abschluss des Laden gerät das Bild aus dem Sync oder wird doppelt, verschoben oder mit irgendwelchen Mist dargestellt. Wie gesagt während des Ladens super, danach nicht mehr. Das Composite Signal für Sync zu nehmen ist wohl auch nur ne Krücke, weil kein separates CSync vorhanden?!? Oder verstehe ich nur die Sache nicht richtig?

Kommt jemanden das Problem bekannt vor? Bin für jeden Tip dankbar.
Danke Bernhard
Benutzeravatar
24sumo
Newbie
Newbie
 
Beiträge: 67
Registriert: So 17. Jan 2016, 22:53
Wohnort: Neubrandenburg

Re: Vbxe und Framemeister xRGB mini - Darstellungsprobleme

Beitragvon 24sumo » Sa 21. Nov 2020, 17:28

Ich probiere dies mal aus und werde berichten.

https://www.retrorgb.com/syncinscart.html

Grüße
Bernhard
Benutzeravatar
24sumo
Newbie
Newbie
 
Beiträge: 67
Registriert: So 17. Jan 2016, 22:53
Wohnort: Neubrandenburg


Zurück zu Hardware



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 10 Gäste