Suche Doku/Anleitung zum SuperMon 1.1 von KP

Bild Alles rund um Atari 8bit
Bild All around Atari 8bit

Moderatoren: Sven, Sleepy, Wolfgang, cas, des-or-mad

Suche Doku/Anleitung zum SuperMon 1.1 von KP

Beitragvon tfhh » Fr 1. Nov 2019, 12:34

Moin Zusammen,

ich habe einen Rechner zur Reparatur, der u.A. diesen Supermon 1.1 eingebaut hat. Ich finde dazu keine Doku/Anleitung, alle Links sind nicht erreichbar oder tot.

SuperMon1.jpg
SuperMon1.jpg (286.47 KiB) 546-mal betrachtet

Hat jemand die Doku/Einbauanleitung und könnte Sie mir einmal zur Verfügung stellen, bitte? EMail siehe Avatar :-)

Danke & Grüße, Jürgen
Benutzeravatar
tfhh
Night&Day Poster
Night&Day Poster
 
Beiträge: 1870
Registriert: Do 1. Jan 1970, 01:00

Re: Suche Doku/Anleitung zum SuperMon 1.1 von KP

Beitragvon andymanone » Fr 1. Nov 2019, 14:18

Hab Dir mal was geschickt.
Ist nicht viel aber evtl. hilft´s Dir weiter...

Gtx.,
andY
SAVE THE PAST and USE THE FUTURE - aMo (andYManone) - Berlin Downtown
Benutzeravatar
andymanone
Multi Poster
Multi Poster
 
Beiträge: 361
Registriert: Do 1. Jan 1970, 01:00
Wohnort: Berlin Downtown

Suche Doku/Anleitung zum SuperMon 1.1 von KP

Beitragvon Erhard » Sa 2. Nov 2019, 08:07

Hallo Jürgen,

ich kann Dir Folgendes anbieten:

- Bibo y2k Patch
- Bibomon 16k Handbuch (CompyShop)
- Bibomon 25k v19 Handbuch (Klaus Peters)
- Installation des 25k-Bibomon
- BiboMon-GALs (Fuse-Format)

Ich habe ein so ein fertig aufgebautes Teil in einem ABBUC Testrechner. Ich hatte oft den Eindruck, daß das Teil nicht so super stabil funzt.

Wenn Du von den Dateien was brauchen kannst?

CU, Erhard
Benutzeravatar
Erhard
Star Poster
Star Poster
 
Beiträge: 593
Registriert: Do 1. Jan 1970, 01:00
Wohnort: Radevormwald

Re: Suche Doku/Anleitung zum SuperMon 1.1 von KP

Beitragvon tfhh » Mo 4. Nov 2019, 13:09

Moin Zusammen,

vielen Dank für Eure Hilfe - ich habe nun alle benötigten Files, JEDECs etc. zusammen.

@Erhard: Genau das ist auch meine Herausforderung. Ich habe hier einen 130 XE, der - nachdem ich die unsägliche Klaus-Peters megaRAM rausgeworfen habe - topstabil und allen Bedingungen läuft, solange der SuperMon nicht aktiv bzw. eingebaut ist. Mit dem Ding kommt es immer wieder zu Hängern (alles steht), spontane RESET usw.

EPROM habe ich neu gemacht, alle Bausteine inkl. GALs getauscht, aber das bringt nichts. Ich gehe auch davon aus, daß hier "Designprobleme" vorliegen...

Grüße, Jürgen
Benutzeravatar
tfhh
Night&Day Poster
Night&Day Poster
 
Beiträge: 1870
Registriert: Do 1. Jan 1970, 01:00

Suche Doku/Anleitung zum SuperMon 1.1 von KP

Beitragvon Erhard » Fr 8. Nov 2019, 11:27

Hi Jürgen,

meines Erachtens fehlt dem Teil ein Implantat für bereinigten Systemtakt und R/W.

:-)

CU, Erhard
Benutzeravatar
Erhard
Star Poster
Star Poster
 
Beiträge: 593
Registriert: Do 1. Jan 1970, 01:00
Wohnort: Radevormwald


Zurück zu Hardware



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste