Gast-WLAN bekommt keine Zugang zum Internet

Bild Andere Themen
Bild Other topics

Moderatoren: Sven, Sleepy, Wolfgang, cas, des-or-mad

Gast-WLAN bekommt keine Zugang zum Internet

Beitragvon Mathy » Mo 3. Jun 2019, 00:28

Hallo Leute

Ich hab mal wieder eine Frage die nichts mit dem Atari zu tun hat:

Das Gast-WLAN vom Router reicht nicht so weit wie Ich es gerne hätte, deswegen habe ich mir in Oktober 2017 ein Apple Airport Extreme (so'n Türmchen) zugelegt. Leider musste Ich feststellen dass das Gast-WLAN des AE's anscheinend nur funktioniert, wenn der AE DHCP und NAT machen darf. Das will Ich aber nicht.

Jetzt habe Ich also ein Gast-WLAN am AE das zwar gefunden wird, aber keinen Zugang zum Internet bekommt.

Jetzt habe Ich im Netz gefunden, dass der AE 802.1q tags benutzt und man dafür ein VLAN1003 einrichten soll. (Sagt mir übrigens gar nichts, Ich versteh nur Bahnhof) Mein Router unterstützt kein 802.1q tags/VLAN1003. Ich hatte gehofft, ein "managed switch" könnte das Problem lösen, aber auch dort blicke Ich nicht durch. Ich habe keine Ahnung was man wo eingeben sollte und ob's überhaupt funktionieren wird. Habe schon auf mehrere Foren gefragt, bei Apple und ISP angerufen. Alles ohne Erfolg.

Wer kann mir helfen?

Tschüß

Mathy (Bahnhofsvorsteher auf Stuttgart 21)
Benutzeravatar
Mathy
Night&Day Poster
Night&Day Poster
 
Beiträge: 4098
Registriert: Do 1. Jan 1970, 01:00
Wohnort: Heerlen, NL

Re: Gast-WLAN bekommt keine Zugang zum Internet

Beitragvon Lastic » So 30. Jun 2019, 09:49

Gutenmorgen Mathy

Haben Sie schon eine Losung gefunden ?

Welchen typ ist dein Router und Switch ?

Konnen Sie eine zeignung machen wie dass Ganze angeschlossen ist ?

Hab hier ein paar antworte gefunden aber weiss nicht ob die Relevant sind.

https://community.netgear.com/t5/Smart- ... -p/1184561

Und in dieser thread gibt es ein paar Lösungen :

https://www.chriscolotti.us/technology/ ... le-secret/


Lonnie Abelbeck
May 26, 2016 at 9:09 am
Apple *finally* fixed this issue with Firmware Update 7.7.7 (and 7.6.7 for older models), a managed switch using VLAN 1003 now works with the Airport guest network with full performance.

Reply

A
June 1, 2016 at 11:06 am
I came here looking for the VLAN ID that the AE guest network is tagged with, so thanks for that.

The solution is simple; you just need the ingress port on the managed switch to accept tagged frames and also have a native VLAN ID set – this means the tagged frames get forwarded with their VLAN ID and the untagged frames fall into the native VLAN. Result being you have two VLANs – one for your regular network and one for the guest network.
By doing this you can even eliminate the need to have one ‘primary’ AE in NAT/Routed mode and instead manage all that on another (ahem, better) device.
Lastic
Newbie
Newbie
 
Beiträge: 11
Registriert: Mi 30. Mai 2018, 05:51

Re: Gast-WLAN bekommt keine Zugang zum Internet

Beitragvon Mathy » Di 2. Jul 2019, 00:28

Hallo Lastic

Nein, leider immer noch keine Lösung.

Managed switch: Zyxel GS1900-8HP
Router: ExperiaBox V10 (aber mit der Firmware des Providers)

AE --> Switch --> Router (alles über LAN)

Der Router unterstützt kein VLAN 1003. Ob das an der Hardware oder an der Firmware liegt, ist mir nicht bekannt.

Tschüß

Mathy
Benutzeravatar
Mathy
Night&Day Poster
Night&Day Poster
 
Beiträge: 4098
Registriert: Do 1. Jan 1970, 01:00
Wohnort: Heerlen, NL


Zurück zu Anderes / Other



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron