Fehlerbehebung der defekten GTIA Ausgabe mit einem 74LS175

Bild Alles rund um Atari 8bit
Bild All around Atari 8bit

Moderatoren: Sven, Sleepy, Wolfgang, cas, des-or-mad

Fehlerbehebung der defekten GTIA Ausgabe mit einem 74LS175

Beitragvon Bernd » Di 20. Apr 2010, 14:10

Auf AtariAge gibt es eine kleine Schaltung, die die fehlerhafte Farbdarstellung des GTIA behebt.

Bernd

PS: Wenn ich die 74LS175 Stangen in meinem Bestand wiederfinde, bekommt jeder auf der Nomam ein IC zur Fehlerbehebung, also bringt die defekten 800XE mit.
PPS: Löten müsst ihr aber selber 8)
Benutzeravatar
Bernd
Night&Day Poster
Night&Day Poster
 
Beiträge: 2928
Registriert: Do 1. Jan 1970, 01:00

Re: Fehlerbehebung der defekten GTIA Ausgabe mit einem 74LS175

Beitragvon Yellow_Man » Di 20. Apr 2010, 20:02

Tolle Lösung.

Ich habe hier noch eine 800XE Platine mit "defekten" GTIA. Bringe ich zur NOMAM mit.
Hätte also gerne so einen 74LS175.

Den Fingernagel-wegschmelzer nehme ich auch mit. Gibt es nun einen Löt-Kursus auf der NOMAM?

gruß,
Yellow_Man.
Benutzeravatar
Yellow_Man
Star Poster
Star Poster
 
Beiträge: 549
Registriert: Do 1. Jan 1970, 01:00
Wohnort: Bad Schwartau

Re: Fehlerbehebung der defekten GTIA Ausgabe mit einem 74LS175

Beitragvon Bernd » So 25. Apr 2010, 10:51

Haiiiiifischchen,

der Umbau war erfolgreich, jedoch ist im Schaltplan ein Fehler.
HardwareDoc hat den wie immer gefunden. Hier die Korrektur.....
Dateianhänge
Schaltplan_Korrektur.jpg
Schaltplan_Korrektur.jpg (64.18 KiB) 2152-mal betrachtet
Benutzeravatar
Bernd
Night&Day Poster
Night&Day Poster
 
Beiträge: 2928
Registriert: Do 1. Jan 1970, 01:00


Zurück zu Hardware



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste